summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorzwelch <zwelch@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2009-05-27 06:44:43 +0000
committerzwelch <zwelch@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2009-05-27 06:44:43 +0000
commit140d6c8e7948710a764965075bfaa700efd09802 (patch)
treeccb281820c12961eb036d2a00040164d114ad057 /src/Makefile.am
parent7c0e823d0a57df99adc5b1b7975406bfd9e0d9fb (diff)
downloadopenocd+libswd-140d6c8e7948710a764965075bfaa700efd09802.tar.gz
openocd+libswd-140d6c8e7948710a764965075bfaa700efd09802.tar.bz2
openocd+libswd-140d6c8e7948710a764965075bfaa700efd09802.tar.xz
openocd+libswd-140d6c8e7948710a764965075bfaa700efd09802.zip
Move TCL script files -- Step 1 of 2:
- Move src/target/{interface,target,board,test}/ into src/tcl/ - Remove existing rules in src/Makefile.am and src/target/Makefile.am. - Add Makefile.am handling of *.cfg and *.tcl files in top Makefile.am: - Add dist-hook to include such files under src/tcl in the distribution. - Add install-data-hook to install contents of '$(top_srcdir)/src/tcl/'. - Add uninstall-hook to remove the installed script files. - Change paths to (un)install script files in '$(pkgdatadir)/scripts'. git-svn-id: svn://svn.berlios.de/openocd/trunk@1918 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am20
1 files changed, 0 insertions, 20 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c785e2ac..6b78d092 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -92,24 +92,4 @@ if HTTPD
libopenocd_la_LIBADD += -lmicrohttpd
endif
-nobase_dist_pkglib_DATA = \
- tcl/bitsbytes.tcl \
- tcl/chip/atmel/at91/aic.tcl \
- tcl/chip/atmel/at91/at91sam7x128.tcl \
- tcl/chip/atmel/at91/at91sam7x256.tcl \
- tcl/chip/atmel/at91/pmc.tcl \
- tcl/chip/atmel/at91/rtt.tcl \
- tcl/chip/atmel/at91/usarts.tcl \
- tcl/chip/st/stm32/stm32.tcl \
- tcl/chip/st/stm32/stm32_rcc.tcl \
- tcl/chip/st/stm32/stm32_regs.tcl \
- tcl/cpu/arm/arm7tdmi.tcl \
- tcl/cpu/arm/arm920.tcl \
- tcl/cpu/arm/arm946.tcl \
- tcl/cpu/arm/arm966.tcl \
- tcl/cpu/arm/cortex_m3.tcl \
- tcl/memory.tcl \
- tcl/mmr_helpers.tcl \
- tcl/readable.tcl
-
MAINTAINERCLEANFILES = Makefile.in