summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorZachary T Welch <zw@superlucidity.net>2009-11-28 16:27:10 -0800
committerZachary T Welch <zw@superlucidity.net>2009-12-03 04:24:50 -0800
commit822c06d9e3983b37cd1830c594210973cb560991 (patch)
tree7f9e23295be85d3626a450fdc5e03e018a860b3a /src/Makefile.am
parentf7bd1e8f3a302378687ded559e865c258d441c89 (diff)
downloadopenocd+libswd-822c06d9e3983b37cd1830c594210973cb560991.tar.gz
openocd+libswd-822c06d9e3983b37cd1830c594210973cb560991.tar.bz2
openocd+libswd-822c06d9e3983b37cd1830c594210973cb560991.tar.xz
openocd+libswd-822c06d9e3983b37cd1830c594210973cb560991.zip
remove tertiary include paths
With all #include directives converted, we only need to have the top-level src/ directory in the search path.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 1 insertions, 9 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 20337520..e6462c1f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -24,15 +24,7 @@ noinst_HEADERS = \
# set the include path found by configure
AM_CPPFLAGS = \
- -I$(top_srcdir)/src \
- -I$(top_srcdir)/src/helper \
- -I$(top_srcdir)/src/jtag \
- -I$(top_srcdir)/src/target \
- -I$(top_srcdir)/src/xsvf \
- -I$(top_srcdir)/src/svf \
- -I$(top_srcdir)/src/server \
- -I$(top_srcdir)/src/flash \
- -I$(top_srcdir)/src/pld
+ -I$(top_srcdir)/src
libopenocd_la_CPPFLAGS = -DPKGBLDDATE=\"`date +%F-%R`\"