summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorCatalin Patulea <cat@vv.carleton.ca>2009-12-26 15:05:06 -0800
committerDavid Brownell <dbrownell@users.sourceforge.net>2009-12-26 15:05:06 -0800
commit84dbf8ab5a2e85c9d9c9d276fba152a45a441433 (patch)
treed7047d2501d208824ffb9e2c1ac6c997f14086b8 /src/Makefile.am
parent900d745567809d9f0163cfde5832b10ec0581a0e (diff)
downloadopenocd+libswd-84dbf8ab5a2e85c9d9c9d276fba152a45a441433.tar.gz
openocd+libswd-84dbf8ab5a2e85c9d9c9d276fba152a45a441433.tar.bz2
openocd+libswd-84dbf8ab5a2e85c9d9c9d276fba152a45a441433.tar.xz
openocd+libswd-84dbf8ab5a2e85c9d9c9d276fba152a45a441433.zip
Driver for USB-JTAG, Altera USB-Blaster and compatibles
The 10-pin JTAG layout used with these adapters is used by a variety of platforms including AVR. Signed-off-by: David Brownell <dbrownell@users.sourceforge.net>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f60feac3..a566b4d4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -60,12 +60,16 @@ endif
if FT2232_LIBFTDI
FTDI2232LIB = -lftdi -lusb
else
+if USB_BLASTER_LIBFTDI
+FTDI2232LIB = -lftdi -lusb
+else
if PRESTO_LIBFTDI
FTDI2232LIB = -lftdi -lusb
else
FTDI2232LIB =
endif
endif
+endif
if USBPROG
LIBUSB = -lusb