summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authordbrownell <dbrownell@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2009-09-21 18:40:55 +0000
committerdbrownell <dbrownell@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2009-09-21 18:40:55 +0000
commit86a7d813a165fda2816b8152342219b6c4ae2fc4 (patch)
tree283daa370b600184a025a9b1188be36994ba6eb6 /src/Makefile.am
parent0bcf5a6b76ad1cb4d871733f438e2a261bb88e12 (diff)
downloadopenocd+libswd-86a7d813a165fda2816b8152342219b6c4ae2fc4.tar.gz
openocd+libswd-86a7d813a165fda2816b8152342219b6c4ae2fc4.tar.bz2
openocd+libswd-86a7d813a165fda2816b8152342219b6c4ae2fc4.tar.xz
openocd+libswd-86a7d813a165fda2816b8152342219b6c4ae2fc4.zip
Remove annoying end-of-line whitespace from most src/*
files; omitted src/httpd git-svn-id: svn://svn.berlios.de/openocd/trunk@2742 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index dc9b44c0..9198d0ca 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -9,7 +9,7 @@ else
MAINFILE = main.c
endif
-openocd_SOURCES = $(MAINFILE)
+openocd_SOURCES = $(MAINFILE)
openocd_LDADD = libopenocd.la
libopenocd_la_SOURCES = openocd.c
@@ -38,7 +38,7 @@ endif
libopenocd_la_CPPFLAGS += $(AM_CPPFLAGS) $(CPPFLAGS)
# the library search path.
-libopenocd_la_LDFLAGS = $(all_libraries)
+libopenocd_la_LDFLAGS = $(all_libraries)
if IS_MINGW
MINGWLDADD = -lwsock32
@@ -97,6 +97,6 @@ MAINTAINERCLEANFILES = $(srcdir)/Makefile.in
# assumption is: You are only rebuilding the EXE.... and everything
# else is/was previously installed.
#
-# use at your own risk
+# use at your own risk
quick: all install-binPROGRAMS