summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorZachary T Welch <zw@superlucidity.net>2009-12-04 04:42:38 -0800
committerZachary T Welch <zw@superlucidity.net>2009-12-04 16:56:24 -0800
commit87a0119fa24fe0fc904dcf2e6569cc0b9cb580ed (patch)
treead795d91c176b13ccfec951ced2b7307ee5f4422 /src/Makefile.am
parentf3e6f584f12dbde9ba9806ed4a412db0524d438c (diff)
downloadopenocd+libswd-87a0119fa24fe0fc904dcf2e6569cc0b9cb580ed.tar.gz
openocd+libswd-87a0119fa24fe0fc904dcf2e6569cc0b9cb580ed.tar.bz2
openocd+libswd-87a0119fa24fe0fc904dcf2e6569cc0b9cb580ed.tar.xz
openocd+libswd-87a0119fa24fe0fc904dcf2e6569cc0b9cb580ed.zip
reorder build order of src directory
Descend into the library modules in order, from bottom-to-top.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e6462c1f..ea753bbf 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,12 @@
-SUBDIRS = helper jtag xsvf svf target server flash pld
+SUBDIRS = \
+ helper \
+ jtag \
+ target \
+ flash \
+ svf \
+ xsvf \
+ pld \
+ server
lib_LTLIBRARIES = libopenocd.la
bin_PROGRAMS = openocd