summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authoroharboe <oharboe@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-07-17 17:34:53 +0000
committeroharboe <oharboe@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-07-17 17:34:53 +0000
commit8a14a72f573065fc38ed2e4029d2a41d701c3622 (patch)
treef0335358f1ffc90c3f70f92c8ce8e03991ef4157 /src/Makefile.am
parent0ebb33b185314a113a6961bf26c7b59cf42aff63 (diff)
downloadopenocd+libswd-8a14a72f573065fc38ed2e4029d2a41d701c3622.tar.gz
openocd+libswd-8a14a72f573065fc38ed2e4029d2a41d701c3622.tar.bz2
openocd+libswd-8a14a72f573065fc38ed2e4029d2a41d701c3622.tar.xz
openocd+libswd-8a14a72f573065fc38ed2e4029d2a41d701c3622.zip
Charles Hardin <ckhardin@gmail.com> move jim into helper
git-svn-id: svn://svn.berlios.de/openocd/trunk@822 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 2 insertions, 12 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 75239fcc..793d020a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,10 +3,10 @@ bin_PROGRAMS = openocd
if ECOSBOARD
MAINFILE = ecosboard.c
else
-MAINFILE = main.c jim.c
+MAINFILE = main.c
endif
-openocd_SOURCES = $(MAINFILE) openocd.c startup_tcl.c
+openocd_SOURCES = $(MAINFILE) openocd.c
# set the include path found by configure
INCLUDES = -I$(top_srcdir)/src -I$(top_srcdir)/src/helper \
@@ -94,13 +94,3 @@ nobase_dist_pkglib_DATA = \
tcl/mmr_helpers.tcl \
tcl/readable.tcl
-noinst_PROGRAMS = bin2char
-
-bin2char_SOURCES = bin2char.c
-
-# Convert .tcl to cfile
-startup_tcl.c: bin2char startup.tcl
- ./bin2char startup_tcl < $(srcdir)/startup.tcl > startup_tcl.c
-
-# add startup_tcl.c to make clean list
-CLEANFILES = startup_tcl.c