summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authoroharboe <oharboe@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-07-11 12:17:56 +0000
committeroharboe <oharboe@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-07-11 12:17:56 +0000
commitc5b718f5e85c7a884f7610fea46ceea2c3fbd4a7 (patch)
tree74c2c110f0f40a21a846cb00f5163d66f295ca82 /src/Makefile.am
parent381f9a2e8aa1697e2af3c2bcad962dfcfe7348d7 (diff)
downloadopenocd+libswd-c5b718f5e85c7a884f7610fea46ceea2c3fbd4a7.tar.gz
openocd+libswd-c5b718f5e85c7a884f7610fea46ceea2c3fbd4a7.tar.bz2
openocd+libswd-c5b718f5e85c7a884f7610fea46ceea2c3fbd4a7.tar.xz
openocd+libswd-c5b718f5e85c7a884f7610fea46ceea2c3fbd4a7.zip
- retired variable stuff.
- drscan is now a low level tcl command: execute DR scan <device> <num_bits> <value> <num_bits1> <value2> - removed obsolete partial command text support git-svn-id: svn://svn.berlios.de/openocd/trunk@791 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1c96fb47..fae00866 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -10,7 +10,7 @@ endif
openocd_SOURCES = $(MAINFILE) openocd.c startup.c
# set the include path found by configure
-INCLUDES = -I$(top_srcdir)/src/helper \
+INCLUDES = -I$(top_srcdir)/src -I$(top_srcdir)/src/helper \
-I$(top_srcdir)/src/jtag -I$(top_srcdir)/src/target -I$(top_srcdir)/src/xsvf -I$(top_srcdir)/src/server \
-I$(top_srcdir)/src/flash -I$(top_srcdir)/src/pld $(all_includes)