summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorØyvind Harboe <oyvind.harboe@zylin.com>2011-06-13 15:42:46 +0200
committerØyvind Harboe <oyvind.harboe@zylin.com>2011-06-13 15:51:04 +0200
commitc8b57198025c414f8d19577e6846021843c2a751 (patch)
treef87ac8b526f05625e4c1b3401542de78aed0c3c1 /src/Makefile.am
parent1b0862c189f8db70f65e0eeabb749580d71e0e97 (diff)
downloadopenocd+libswd-c8b57198025c414f8d19577e6846021843c2a751.tar.gz
openocd+libswd-c8b57198025c414f8d19577e6846021843c2a751.tar.bz2
openocd+libswd-c8b57198025c414f8d19577e6846021843c2a751.tar.xz
openocd+libswd-c8b57198025c414f8d19577e6846021843c2a751.zip
transport: move files over to transport folder
as we introduce swd and jtag as two transports, we want to start up with a new transport folder to organize the code a bit.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3d7b05f6..60d1189b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,6 +4,7 @@ SUBDIRS = \
jtag \
helper \
target \
+ transport \
flash \
svf \
xsvf \
@@ -98,6 +99,7 @@ libopenocd_la_LIBADD = \
$(top_builddir)/src/svf/libsvf.la \
$(top_builddir)/src/pld/libpld.la \
$(top_builddir)/src/jtag/libjtag.la \
+ $(top_builddir)/src/transport/libtransport.la \
$(top_builddir)/src/flash/libflash.la \
$(top_builddir)/src/target/libtarget.la \
$(top_builddir)/src/server/libserver.la \