summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorkc8apf <kc8apf@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2009-01-19 07:13:02 +0000
committerkc8apf <kc8apf@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2009-01-19 07:13:02 +0000
commitc8bc0bb1aee7e7280229a6ec0c104a8fb512782f (patch)
tree184934c96da1b155b17cf21027064eed0676c48f /src/Makefile.am
parent2aed5dd40b42f8381d62658522a7ada453e22022 (diff)
downloadopenocd+libswd-c8bc0bb1aee7e7280229a6ec0c104a8fb512782f.tar.gz
openocd+libswd-c8bc0bb1aee7e7280229a6ec0c104a8fb512782f.tar.bz2
openocd+libswd-c8bc0bb1aee7e7280229a6ec0c104a8fb512782f.tar.xz
openocd+libswd-c8bc0bb1aee7e7280229a6ec0c104a8fb512782f.zip
SVF player courtesy of Simon Qian <simonqian@SimonQian.com>
git-svn-id: svn://svn.berlios.de/openocd/trunk@1339 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0e0f50e4..24333e31 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -11,8 +11,8 @@ openocd_SOURCES = $(MAINFILE) openocd.c
# set the include path found by configure
INCLUDES = -I$(top_srcdir)/src -I$(top_srcdir)/src/helper \
- -I$(top_srcdir)/src/jtag -I$(top_srcdir)/src/target -I$(top_srcdir)/src/xsvf -I$(top_srcdir)/src/server \
- -I$(top_srcdir)/src/flash -I$(top_srcdir)/src/pld $(all_includes)
+ -I$(top_srcdir)/src/jtag -I$(top_srcdir)/src/target -I$(top_srcdir)/src/xsvf -I$(top_srcdir)/src/svf \
+ -I$(top_srcdir)/src/server -I$(top_srcdir)/src/flash -I$(top_srcdir)/src/pld $(all_includes)
# pass path to prefix path
openocd_CPPFLAGS = \
@@ -23,7 +23,7 @@ openocd_CPPFLAGS = \
# the library search path.
openocd_LDFLAGS = $(all_libraries)
-SUBDIRS = helper jtag xsvf target server flash pld
+SUBDIRS = helper jtag xsvf svf target server flash pld
if IS_MINGW
MINGWLDADD = -lwsock32
@@ -61,7 +61,7 @@ endif
-openocd_LDADD = $(top_builddir)/src/xsvf/libxsvf.a \
+openocd_LDADD = $(top_builddir)/src/xsvf/libxsvf.a $(top_builddir)/src/svf/libsvf.a \
$(top_builddir)/src/target/libtarget.a $(top_builddir)/src/jtag/libjtag.a \
$(top_builddir)/src/helper/libhelper.a \
$(top_builddir)/src/server/libserver.a $(top_builddir)/src/helper/libhelper.a \