summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authordrath <drath@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2006-08-11 17:49:41 +0000
committerdrath <drath@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2006-08-11 17:49:41 +0000
commitec0f06db114d1cc9d1d59acd8f4e3b32414d5b8e (patch)
tree23644c757a85534a5daa6ce21b44c766321fba5d /src/Makefile.am
parentca1e5ee1f4236e2e384397bf6211ce56a1f687f5 (diff)
downloadopenocd+libswd-ec0f06db114d1cc9d1d59acd8f4e3b32414d5b8e.tar.gz
openocd+libswd-ec0f06db114d1cc9d1d59acd8f4e3b32414d5b8e.tar.bz2
openocd+libswd-ec0f06db114d1cc9d1d59acd8f4e3b32414d5b8e.tar.xz
openocd+libswd-ec0f06db114d1cc9d1d59acd8f4e3b32414d5b8e.zip
- added support for FreeBSD ppi (parallel port access similar to /dev/parport on linux) (thanks to Darius for this patch)
- unified 'ftd2xx' and 'ftdi2232' into a single interface 'ft2232'. The library used to access the hardware is choosen during configure with --enable-ft2232_ftd2xx or --enable-ft2232-libftdi. git-svn-id: svn://svn.berlios.de/openocd/trunk@83 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2647fd5e..208041f1 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -16,7 +16,7 @@ else
MINGWLDADD =
endif
-if FTDI2232
+if FT2232_LIBFTDI
FTDI2232LIB = -lftdi
else
FTDI2232LIB =
@@ -32,7 +32,7 @@ else
FTD2XXLDADD = -lftd2xx
endif
-if FTD2XX
+if FT2232_FTD2XX
FTD2XXLIB = $(FTD2XXLDADD)
else
FTD2XXLIB =