summaryrefslogtreecommitdiff
path: root/src/flash/Makefile.am
diff options
context:
space:
mode:
authorZachary T Welch <zw@superlucidity.net>2009-11-27 09:29:07 -0800
committerZachary T Welch <zw@superlucidity.net>2009-11-28 13:00:39 -0800
commit01f93137c4c9d2aedd57a715be46d2809c316811 (patch)
tree5608ada173f88a4af26e9d637ab38510a46aab86 /src/flash/Makefile.am
parentcdfdcb28549174a2346fc91ec95a1c620c568cad (diff)
downloadopenocd+libswd-01f93137c4c9d2aedd57a715be46d2809c316811.tar.gz
openocd+libswd-01f93137c4c9d2aedd57a715be46d2809c316811.tar.bz2
openocd+libswd-01f93137c4c9d2aedd57a715be46d2809c316811.tar.xz
openocd+libswd-01f93137c4c9d2aedd57a715be46d2809c316811.zip
add 'nonce' nand driver
The nonce NAND driver provides a no-op implementation useful for testing the system independently of any driver side-effects.
Diffstat (limited to 'src/flash/Makefile.am')
-rw-r--r--src/flash/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/flash/Makefile.am b/src/flash/Makefile.am
index 84032302..94cc86e5 100644
--- a/src/flash/Makefile.am
+++ b/src/flash/Makefile.am
@@ -44,6 +44,7 @@ NAND_SRCS = \
nand.c
NAND_DEVICES_SRCS = \
+ nonce_nand.c \
davinci_nand.c \
lpc3180_nand_controller.c \
mx3_nand.c \