summaryrefslogtreecommitdiff
path: root/src/flash/Makefile.am
diff options
context:
space:
mode:
authordrath <drath@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2006-09-28 10:41:43 +0000
committerdrath <drath@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2006-09-28 10:41:43 +0000
commita582e9a8d183c56d1aa8ae18afc1c11e2cbd6d2d (patch)
treebc069458c57c3bb587df10d5bd257d5f49657e68 /src/flash/Makefile.am
parentb855855445489c43de2b796f1ac921e518d787bd (diff)
downloadopenocd+libswd-a582e9a8d183c56d1aa8ae18afc1c11e2cbd6d2d.tar.gz
openocd+libswd-a582e9a8d183c56d1aa8ae18afc1c11e2cbd6d2d.tar.bz2
openocd+libswd-a582e9a8d183c56d1aa8ae18afc1c11e2cbd6d2d.tar.xz
openocd+libswd-a582e9a8d183c56d1aa8ae18afc1c11e2cbd6d2d.zip
- str9x flash support (Thanks to Spencer Oliver)
- str75x flash support (Thanks to Spencer Oliver) - correct reporting of T-Bit in CPSR (Thanks to John Hartman for reporting this) - core-state (ARM/Thumb) can be switched by modifying CPSR - fixed bug in gdb_server register handling - register values > 32-bit should now be supported - several minor fixes and enhancements git-svn-id: svn://svn.berlios.de/openocd/trunk@100 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/flash/Makefile.am')
-rw-r--r--src/flash/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/flash/Makefile.am b/src/flash/Makefile.am
index 61e363c9..65692e3a 100644
--- a/src/flash/Makefile.am
+++ b/src/flash/Makefile.am
@@ -1,5 +1,5 @@
INCLUDES = -I$(top_srcdir)/src/helper -I$(top_srcdir)/src/jtag -I$(top_srcdir)/src/target $(all_includes)
METASOURCES = AUTO
noinst_LIBRARIES = libflash.a
-libflash_a_SOURCES = flash.c lpc2000.c cfi.c at91sam7.c str7x.c
-noinst_HEADERS = flash.h lpc2000.h cfi.h at91sam7.h str7x.h
+libflash_a_SOURCES = flash.c lpc2000.c cfi.c at91sam7.c str7x.c str9x.c
+noinst_HEADERS = flash.h lpc2000.h cfi.h at91sam7.h str7x.h str9x.h