summaryrefslogtreecommitdiff
path: root/src/flash/Makefile.am
diff options
context:
space:
mode:
authorzwelch <zwelch@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2009-05-31 12:10:57 +0000
committerzwelch <zwelch@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2009-05-31 12:10:57 +0000
commite8e0af395649b4b74786653256d5272f4689bc16 (patch)
tree21960ed718f2be7fc9d99a565f1b58b83ad96039 /src/flash/Makefile.am
parent818aa27a9d44e62f19cfdf757ac03ec9da2f730b (diff)
downloadopenocd+libswd-e8e0af395649b4b74786653256d5272f4689bc16.tar.gz
openocd+libswd-e8e0af395649b4b74786653256d5272f4689bc16.tar.bz2
openocd+libswd-e8e0af395649b4b74786653256d5272f4689bc16.tar.xz
openocd+libswd-e8e0af395649b4b74786653256d5272f4689bc16.zip
Whitespace-only updates to automake input files:
- use continuations to break long lines of variable assignments - makes these variables more patch-friendly and conform to style guide git-svn-id: svn://svn.berlios.de/openocd/trunk@1970 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/flash/Makefile.am')
-rw-r--r--src/flash/Makefile.am60
1 files changed, 51 insertions, 9 deletions
diff --git a/src/flash/Makefile.am b/src/flash/Makefile.am
index 64fc54f5..2e532a8e 100644
--- a/src/flash/Makefile.am
+++ b/src/flash/Makefile.am
@@ -6,14 +6,56 @@ AM_CPPFLAGS = \
METASOURCES = AUTO
noinst_LTLIBRARIES = libflash.la
libflash_la_SOURCES = \
- flash.c lpc2000.c cfi.c non_cfi.c at91sam7.c davinci_nand.c \
- str7x.c str9x.c aduc702x.c nand.c nand_ecc.c nand_ecc_kw.c \
- lpc3180_nand_controller.c stellaris.c str9xpec.c stm32x.c tms470.c \
- ecos.c orion_nand.c s3c24xx_nand.c s3c2410_nand.c s3c2412_nand.c \
- s3c2440_nand.c s3c2443_nand.c lpc288x.c ocl.c mflash.c pic32mx.c avrf.c
+ flash.c \
+ lpc2000.c \
+ cfi.c \
+ non_cfi.c \
+ at91sam7.c \
+ davinci_nand.c \
+ str7x.c \
+ str9x.c \
+ aduc702x.c \
+ nand.c \
+ nand_ecc.c \
+ nand_ecc_kw.c \
+ lpc3180_nand_controller.c \
+ stellaris.c \
+ str9xpec.c \
+ stm32x.c \
+ tms470.c \
+ ecos.c \
+ orion_nand.c \
+ s3c24xx_nand.c \
+ s3c2410_nand.c \
+ s3c2412_nand.c \
+ s3c2440_nand.c \
+ s3c2443_nand.c \
+ lpc288x.c \
+ ocl.c \
+ mflash.c \
+ pic32mx.c \
+ avrf.c
+
noinst_HEADERS = \
- flash.h lpc2000.h cfi.h non_cfi.h at91sam7.h str7x.h \
- str9x.h nand.h lpc3180_nand_controller.h stellaris.h str9xpec.h \
- stm32x.h tms470.h s3c24xx_nand.h s3c24xx_regs_nand.h lpc288x.h \
- mflash.h ocl.h pic32mx.h avrf.h
+ flash.h \
+ lpc2000.h \
+ cfi.h \
+ non_cfi.h \
+ at91sam7.h \
+ str7x.h \
+ str9x.h \
+ nand.h \
+ lpc3180_nand_controller.h \
+ stellaris.h \
+ str9xpec.h \
+ stm32x.h \
+ tms470.h \
+ s3c24xx_nand.h \
+ s3c24xx_regs_nand.h \
+ lpc288x.h \
+ mflash.h \
+ ocl.h \
+ pic32mx.h \
+ avrf.h
+
MAINTAINERCLEANFILES = Makefile.in