summaryrefslogtreecommitdiff
path: root/src/flash/Makefile.am
diff options
context:
space:
mode:
authordrath <drath@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-02-19 19:52:09 +0000
committerdrath <drath@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-02-19 19:52:09 +0000
commitee340df8417772b8c29a54ddf7b36556ec20d609 (patch)
treeabd649dfc9a456182e428f62a34f392f02b0fdd9 /src/flash/Makefile.am
parent5c0e8efa051f4e266add8b3685020970fe394a4c (diff)
downloadopenocd+libswd-ee340df8417772b8c29a54ddf7b36556ec20d609.tar.gz
openocd+libswd-ee340df8417772b8c29a54ddf7b36556ec20d609.tar.bz2
openocd+libswd-ee340df8417772b8c29a54ddf7b36556ec20d609.tar.xz
openocd+libswd-ee340df8417772b8c29a54ddf7b36556ec20d609.zip
- add support for the majority of the Samsung ARM SoC family, S3C2410, S3C2412, S3C2413, S3C2440 and S3C2443 (thanks to Ben Dooks for this patch)
git-svn-id: svn://svn.berlios.de/openocd/trunk@311 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/flash/Makefile.am')
-rw-r--r--src/flash/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/flash/Makefile.am b/src/flash/Makefile.am
index 37dee8b5..90f009e9 100644
--- a/src/flash/Makefile.am
+++ b/src/flash/Makefile.am
@@ -3,6 +3,7 @@ AM_CPPFLAGS = -DPKGLIBDIR=\"$(pkglibdir)\" @CPPFLAGS@
METASOURCES = AUTO
noinst_LIBRARIES = libflash.a
libflash_a_SOURCES = flash.c lpc2000.c cfi.c non_cfi.c at91sam7.c str7x.c str9x.c nand.c lpc3180_nand_controller.c \
- stellaris.c str9xpec.c stm32x.c tms470.c
+ stellaris.c str9xpec.c stm32x.c tms470.c \
+ s3c24xx_nand.c s3c2410_nand.c s3c2412_nand.c s3c2440_nand.c s3c2443_nand.c
noinst_HEADERS = flash.h lpc2000.h cfi.h non_cfi.h at91sam7.h str7x.h str9x.h nand.h lpc3180_nand_controller.h \
- stellaris.h str9xpec.h stm32x.h tms470.h
+ stellaris.h str9xpec.h stm32x.h tms470.h s3c24xx_nand.h s3c24xx_regs_nand.h