summaryrefslogtreecommitdiff
path: root/src/flash/Makefile.am
diff options
context:
space:
mode:
authordrath <drath@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-01-17 07:21:09 +0000
committerdrath <drath@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-01-17 07:21:09 +0000
commitf53b986559a33796510552de71de5d15dc9c9f64 (patch)
tree21f8421cfa549d6718e08142dd719fe785265b86 /src/flash/Makefile.am
parent3041bb26edc88320ce9bb0fc000ea5c2e1e66ebf (diff)
downloadopenocd+libswd-f53b986559a33796510552de71de5d15dc9c9f64.tar.gz
openocd+libswd-f53b986559a33796510552de71de5d15dc9c9f64.tar.bz2
openocd+libswd-f53b986559a33796510552de71de5d15dc9c9f64.tar.xz
openocd+libswd-f53b986559a33796510552de71de5d15dc9c9f64.zip
- added tms470 flash support (thanks to Chris Kilgour for this patch)
git-svn-id: svn://svn.berlios.de/openocd/trunk@256 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/flash/Makefile.am')
-rw-r--r--src/flash/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/flash/Makefile.am b/src/flash/Makefile.am
index d750b86b..37dee8b5 100644
--- a/src/flash/Makefile.am
+++ b/src/flash/Makefile.am
@@ -3,6 +3,6 @@ AM_CPPFLAGS = -DPKGLIBDIR=\"$(pkglibdir)\" @CPPFLAGS@
METASOURCES = AUTO
noinst_LIBRARIES = libflash.a
libflash_a_SOURCES = flash.c lpc2000.c cfi.c non_cfi.c at91sam7.c str7x.c str9x.c nand.c lpc3180_nand_controller.c \
- stellaris.c str9xpec.c stm32x.c
+ stellaris.c str9xpec.c stm32x.c tms470.c
noinst_HEADERS = flash.h lpc2000.h cfi.h non_cfi.h at91sam7.h str7x.h str9x.h nand.h lpc3180_nand_controller.h \
- stellaris.h str9xpec.h stm32x.h
+ stellaris.h str9xpec.h stm32x.h tms470.h