summaryrefslogtreecommitdiff
path: root/src/flash/nand/Makefile.am
diff options
context:
space:
mode:
authorSpencer Oliver <ntfreak@users.sourceforge.net>2010-07-19 12:22:18 +0100
committerSpencer Oliver <ntfreak@users.sourceforge.net>2010-07-19 12:22:18 +0100
commit4611f87f0aeba42d21fc6c197e904a0c97731bf7 (patch)
treea46aa541df02185d8811657d2efac0da2eba0c2d /src/flash/nand/Makefile.am
parent0345667642e13ef2c78dc904677541d2b935d831 (diff)
downloadopenocd+libswd-4611f87f0aeba42d21fc6c197e904a0c97731bf7.tar.gz
openocd+libswd-4611f87f0aeba42d21fc6c197e904a0c97731bf7.tar.bz2
openocd+libswd-4611f87f0aeba42d21fc6c197e904a0c97731bf7.tar.xz
openocd+libswd-4611f87f0aeba42d21fc6c197e904a0c97731bf7.zip
flash: add nuc910 nand driver
This adds a nand driver support for the nuc910 target. Note that ECC is not currently supported by this driver, although it is supported by the peripheral. Signed-off-by: Spencer Oliver <ntfreak@users.sourceforge.net>
Diffstat (limited to 'src/flash/nand/Makefile.am')
-rw-r--r--src/flash/nand/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/flash/nand/Makefile.am b/src/flash/nand/Makefile.am
index 259a9cb6..8ea7b362 100644
--- a/src/flash/nand/Makefile.am
+++ b/src/flash/nand/Makefile.am
@@ -27,7 +27,8 @@ NAND_DRIVERS = \
s3c2440.c \
s3c2443.c \
s3c6400.c \
- at91sam9.c
+ at91sam9.c \
+ nuc910.c
noinst_HEADERS = \
arm_io.h \
@@ -39,6 +40,7 @@ noinst_HEADERS = \
mx2.h \
mx3.h \
s3c24xx.h \
- s3c24xx_regs.h
+ s3c24xx_regs.h \
+ nuc910.h
MAINTAINERCLEANFILES = $(srcdir)/Makefile.in