summaryrefslogtreecommitdiff
path: root/src/flash/nand/Makefile.am
diff options
context:
space:
mode:
authorZachary T Welch <zw@superlucidity.net>2009-12-04 21:38:13 -0800
committerZachary T Welch <zw@superlucidity.net>2009-12-04 21:47:47 -0800
commitda3bcb392e852214b0dda878f6161c8f1e8d15f3 (patch)
tree74ca2bf2d50a4264d96e270fe1ccff5883c6b0c5 /src/flash/nand/Makefile.am
parent747d6f22868dd87cb54341cc22d9eb3687039735 (diff)
downloadopenocd+libswd-da3bcb392e852214b0dda878f6161c8f1e8d15f3.tar.gz
openocd+libswd-da3bcb392e852214b0dda878f6161c8f1e8d15f3.tar.bz2
openocd+libswd-da3bcb392e852214b0dda878f6161c8f1e8d15f3.tar.xz
openocd+libswd-da3bcb392e852214b0dda878f6161c8f1e8d15f3.zip
move remaining nand helper files
Move remaining NAND implementation files into src/flash/nand/.
Diffstat (limited to 'src/flash/nand/Makefile.am')
-rw-r--r--src/flash/nand/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/flash/nand/Makefile.am b/src/flash/nand/Makefile.am
index 3885a7b9..667ef8fd 100644
--- a/src/flash/nand/Makefile.am
+++ b/src/flash/nand/Makefile.am
@@ -3,9 +3,12 @@ AM_CPPFLAGS = -I$(top_srcdir)/src
noinst_LTLIBRARIES = libocdflashnand.la
libocdflashnand_la_SOURCES = \
+ ecc.c \
+ ecc_kw.c \
core.c \
fileio.c \
tcl.c \
+ arm_io.c \
$(NAND_DRIVERS) \
driver.c
@@ -22,6 +25,7 @@ NAND_DRIVERS = \
s3c2443.c
noinst_HEADERS = \
+ arm_io.h \
lpc3180.h \
driver.h \
mx3.h \