summaryrefslogtreecommitdiff
path: root/src/helper/Makefile.am
diff options
context:
space:
mode:
authorntfreak <ntfreak@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-12-15 09:43:26 +0000
committerntfreak <ntfreak@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-12-15 09:43:26 +0000
commit47d044934727c3d5a57658ddd324b407dd73860a (patch)
tree936d222cf6a2f84f714e3750169c31c34984ea1e /src/helper/Makefile.am
parent459d03e3bb516cfe7ea641718084885ffda070f4 (diff)
downloadopenocd+libswd-47d044934727c3d5a57658ddd324b407dd73860a.tar.gz
openocd+libswd-47d044934727c3d5a57658ddd324b407dd73860a.tar.bz2
openocd+libswd-47d044934727c3d5a57658ddd324b407dd73860a.tar.xz
openocd+libswd-47d044934727c3d5a57658ddd324b407dd73860a.zip
- add ability for openocd to communicate to gdb using pipes (stdin/stdout).
- this is enabled by new command line option option --pipe. git-svn-id: svn://svn.berlios.de/openocd/trunk@1242 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/helper/Makefile.am')
-rw-r--r--src/helper/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/helper/Makefile.am b/src/helper/Makefile.am
index d81e7d20..9162d5fc 100644
--- a/src/helper/Makefile.am
+++ b/src/helper/Makefile.am
@@ -1,4 +1,4 @@
-INCLUDES = -I$(top_srcdir)/src $(all_includes) -I$(top_srcdir)/src/target
+INCLUDES = -I$(top_srcdir)/src $(all_includes) -I$(top_srcdir)/src/target -I$(top_srcdir)/src/server
METASOURCES = AUTO
AM_CPPFLAGS = -DPKGDATADIR=\"$(pkgdatadir)\" -DPKGLIBDIR=\"$(pkglibdir)\" @CPPFLAGS@
noinst_LIBRARIES = libhelper.a