summaryrefslogtreecommitdiff
path: root/src/helper/Makefile.am
diff options
context:
space:
mode:
authordrath <drath@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2006-07-17 14:13:27 +0000
committerdrath <drath@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2006-07-17 14:13:27 +0000
commit82d2633b5f550115e9e7c7d0520babb6680aa38f (patch)
treefa9895a6117d4a238be1b76293edcc7de11a88c2 /src/helper/Makefile.am
parent1960973baf8022b4525e3ac94aed8dace7f9b478 (diff)
downloadopenocd+libswd-82d2633b5f550115e9e7c7d0520babb6680aa38f.tar.gz
openocd+libswd-82d2633b5f550115e9e7c7d0520babb6680aa38f.tar.bz2
openocd+libswd-82d2633b5f550115e9e7c7d0520babb6680aa38f.tar.xz
openocd+libswd-82d2633b5f550115e9e7c7d0520babb6680aa38f.zip
- Added support for native MinGW builds (thanks to Spencer Oliver and Michael Fischer) - you still need to install GiveIO (not part of OpenOCD)
- Added state-move support to ftd2xx and bitbang JTAG drivers (required for XScale, possibly useful for other targets, too) - various fixes git-svn-id: svn://svn.berlios.de/openocd/trunk@78 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/helper/Makefile.am')
-rw-r--r--src/helper/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/helper/Makefile.am b/src/helper/Makefile.am
index 5fb2241d..5720b9d7 100644
--- a/src/helper/Makefile.am
+++ b/src/helper/Makefile.am
@@ -1,6 +1,6 @@
INCLUDES = $(all_includes)
METASOURCES = AUTO
noinst_LIBRARIES = libhelper.a
-libhelper_a_SOURCES = binarybuffer.c configuration.c log.c interpreter.c command.c time_support.c
+libhelper_a_SOURCES = binarybuffer.c configuration.c log.c interpreter.c command.c time_support.c replacements.c
noinst_HEADERS = binarybuffer.h configuration.h types.h log.h command.h \
- interpreter.h time_support.h
+ interpreter.h time_support.h replacements.h