summaryrefslogtreecommitdiff
path: root/src/helper/Makefile.am
diff options
context:
space:
mode:
authoroharboe <oharboe@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-02-24 20:10:48 +0000
committeroharboe <oharboe@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-02-24 20:10:48 +0000
commit90697ca389fb3c6229068734be43efd9a01e0326 (patch)
tree94d61051ab283593a298bf99277ea1c3e7ac5544 /src/helper/Makefile.am
parent1aa854684de1827edd3b605fc64a78a498f2358a (diff)
downloadopenocd+libswd-90697ca389fb3c6229068734be43efd9a01e0326.tar.gz
openocd+libswd-90697ca389fb3c6229068734be43efd9a01e0326.tar.bz2
openocd+libswd-90697ca389fb3c6229068734be43efd9a01e0326.tar.xz
openocd+libswd-90697ca389fb3c6229068734be43efd9a01e0326.zip
- added -c option that will execute an openocd command
- added at91eb40a target library example. git-svn-id: svn://svn.berlios.de/openocd/trunk@333 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/helper/Makefile.am')
-rw-r--r--src/helper/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/src/helper/Makefile.am b/src/helper/Makefile.am
index 1e82261e..f65a1d23 100644
--- a/src/helper/Makefile.am
+++ b/src/helper/Makefile.am
@@ -1,8 +1,8 @@
-INCLUDES = $(all_includes)
-METASOURCES = AUTO
-AM_CPPFLAGS = -DPKGDATADIR=\"$(pkgdatadir)\" @CPPFLAGS@
-noinst_LIBRARIES = libhelper.a
-libhelper_a_SOURCES = binarybuffer.c configuration.c log.c interpreter.c command.c time_support.c \
- replacements.c fileio.c
-noinst_HEADERS = binarybuffer.h configuration.h types.h log.h command.h \
- interpreter.h time_support.h replacements.h fileio.h
+INCLUDES = $(all_includes)
+METASOURCES = AUTO
+AM_CPPFLAGS = -DPKGDATADIR=\"$(pkgdatadir)\" -DPKGLIBDIR=\"$(pkglibdir)\" @CPPFLAGS@
+noinst_LIBRARIES = libhelper.a
+libhelper_a_SOURCES = binarybuffer.c configuration.c log.c interpreter.c command.c time_support.c \
+ replacements.c fileio.c
+noinst_HEADERS = binarybuffer.h configuration.h types.h log.h command.h \
+ interpreter.h time_support.h replacements.h fileio.h