summaryrefslogtreecommitdiff
path: root/src/helper/Makefile.am
diff options
context:
space:
mode:
authorntfreak <ntfreak@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-02-28 10:07:54 +0000
committerntfreak <ntfreak@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-02-28 10:07:54 +0000
commit9e5a6679cac36667e51f24a6bd5670396cd06ed6 (patch)
tree89166ec64f8cac5716d6f833edef71e3a958f615 /src/helper/Makefile.am
parent76ebc78358ef94dcf5d64c8738e6dd4bb1371b2c (diff)
downloadopenocd+libswd-9e5a6679cac36667e51f24a6bd5670396cd06ed6.tar.gz
openocd+libswd-9e5a6679cac36667e51f24a6bd5670396cd06ed6.tar.bz2
openocd+libswd-9e5a6679cac36667e51f24a6bd5670396cd06ed6.tar.xz
openocd+libswd-9e5a6679cac36667e51f24a6bd5670396cd06ed6.zip
- added svn props
- fixed mixed line endings on flash.c, log.c, gdb_server.c git-svn-id: svn://svn.berlios.de/openocd/trunk@371 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/helper/Makefile.am')
-rw-r--r--src/helper/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/src/helper/Makefile.am b/src/helper/Makefile.am
index 35695d69..91fe01b6 100644
--- a/src/helper/Makefile.am
+++ b/src/helper/Makefile.am
@@ -1,8 +1,8 @@
-INCLUDES = $(all_includes)
-METASOURCES = AUTO
-AM_CPPFLAGS = -DPKGDATADIR=\"$(pkgdatadir)\" -DPKGLIBDIR=\"$(pkglibdir)\" @CPPFLAGS@
-noinst_LIBRARIES = libhelper.a
-libhelper_a_SOURCES = binarybuffer.c configuration.c options.c log.c interpreter.c command.c time_support.c \
- replacements.c fileio.c
-noinst_HEADERS = binarybuffer.h configuration.h types.h log.h command.h \
- interpreter.h time_support.h replacements.h fileio.h
+INCLUDES = $(all_includes)
+METASOURCES = AUTO
+AM_CPPFLAGS = -DPKGDATADIR=\"$(pkgdatadir)\" -DPKGLIBDIR=\"$(pkglibdir)\" @CPPFLAGS@
+noinst_LIBRARIES = libhelper.a
+libhelper_a_SOURCES = binarybuffer.c configuration.c options.c log.c interpreter.c command.c time_support.c \
+ replacements.c fileio.c
+noinst_HEADERS = binarybuffer.h configuration.h types.h log.h command.h \
+ interpreter.h time_support.h replacements.h fileio.h