summaryrefslogtreecommitdiff
path: root/src/helper/Makefile.am
diff options
context:
space:
mode:
authorzwelch <zwelch@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2009-05-31 12:10:57 +0000
committerzwelch <zwelch@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2009-05-31 12:10:57 +0000
commite8e0af395649b4b74786653256d5272f4689bc16 (patch)
tree21960ed718f2be7fc9d99a565f1b58b83ad96039 /src/helper/Makefile.am
parent818aa27a9d44e62f19cfdf757ac03ec9da2f730b (diff)
downloadopenocd+libswd-e8e0af395649b4b74786653256d5272f4689bc16.tar.gz
openocd+libswd-e8e0af395649b4b74786653256d5272f4689bc16.tar.bz2
openocd+libswd-e8e0af395649b4b74786653256d5272f4689bc16.tar.xz
openocd+libswd-e8e0af395649b4b74786653256d5272f4689bc16.zip
Whitespace-only updates to automake input files:
- use continuations to break long lines of variable assignments - makes these variables more patch-friendly and conform to style guide git-svn-id: svn://svn.berlios.de/openocd/trunk@1970 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/helper/Makefile.am')
-rw-r--r--src/helper/Makefile.am29
1 files changed, 23 insertions, 6 deletions
diff --git a/src/helper/Makefile.am b/src/helper/Makefile.am
index 5e2d3224..15a27c3a 100644
--- a/src/helper/Makefile.am
+++ b/src/helper/Makefile.am
@@ -15,9 +15,15 @@ endif
libhelper_la_SOURCES = \
- binarybuffer.c $(CONFIGFILES) configuration.c \
- log.c command.c time_support.c \
- replacements.c fileio.c startup_tcl.c
+ binarybuffer.c \
+ $(CONFIGFILES) \
+ configuration.c \
+ log.c \
+ command.c \
+ time_support.c \
+ replacements.c \
+ fileio.c \
+ startup_tcl.c
if IOUTIL
libhelper_la_SOURCES += ioutil.c
@@ -29,9 +35,20 @@ if IS_MINGW
libhelper_la_CFLAGS += -Wno-sign-compare
endif
-noinst_HEADERS = binarybuffer.h configuration.h types.h log.h command.h \
- time_support.h replacements.h fileio.h jim.h jim-eventloop.h \
- system.h startup.tcl bin2char.c
+noinst_HEADERS = \
+ binarybuffer.h \
+ configuration.h \
+ types.h \
+ log.h \
+ command.h \
+ time_support.h \
+ replacements.h \
+ fileio.h \
+ jim.h \
+ jim-eventloop.h \
+ system.h \
+ startup.tcl \
+ bin2char.c
bin2char$(EXEEXT_FOR_BUILD): bin2char.c
${CC_FOR_BUILD} ${CFLAGS_FOR_BUILD} $(srcdir)/bin2char.c -o $@