summaryrefslogtreecommitdiff
path: root/src/target/Makefile.am
diff options
context:
space:
mode:
authorzwelch <zwelch@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2009-05-27 06:44:43 +0000
committerzwelch <zwelch@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2009-05-27 06:44:43 +0000
commit140d6c8e7948710a764965075bfaa700efd09802 (patch)
treeccb281820c12961eb036d2a00040164d114ad057 /src/target/Makefile.am
parent7c0e823d0a57df99adc5b1b7975406bfd9e0d9fb (diff)
downloadopenocd+libswd-140d6c8e7948710a764965075bfaa700efd09802.tar.gz
openocd+libswd-140d6c8e7948710a764965075bfaa700efd09802.tar.bz2
openocd+libswd-140d6c8e7948710a764965075bfaa700efd09802.tar.xz
openocd+libswd-140d6c8e7948710a764965075bfaa700efd09802.zip
Move TCL script files -- Step 1 of 2:
- Move src/target/{interface,target,board,test}/ into src/tcl/ - Remove existing rules in src/Makefile.am and src/target/Makefile.am. - Add Makefile.am handling of *.cfg and *.tcl files in top Makefile.am: - Add dist-hook to include such files under src/tcl in the distribution. - Add install-data-hook to install contents of '$(top_srcdir)/src/tcl/'. - Add uninstall-hook to remove the installed script files. - Change paths to (un)install script files in '$(pkgdatadir)/scripts'. git-svn-id: svn://svn.berlios.de/openocd/trunk@1918 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/target/Makefile.am')
-rw-r--r--src/target/Makefile.am9
1 files changed, 0 insertions, 9 deletions
diff --git a/src/target/Makefile.am b/src/target/Makefile.am
index 90796180..28a2981a 100644
--- a/src/target/Makefile.am
+++ b/src/target/Makefile.am
@@ -26,14 +26,5 @@ noinst_HEADERS = target.h trace.h register.h armv4_5.h embeddedice.h etm.h arm7t
nobase_dist_pkglib_DATA =
nobase_dist_pkglib_DATA += xscale/debug_handler.bin
nobase_dist_pkglib_DATA += ecos/at91eb40a.elf
-# Various chip targets
-nobase_dist_pkglib_DATA += $(wildcard $(srcdir)/target/*.cfg)
-# Various jtag interfaces
-nobase_dist_pkglib_DATA += $(wildcard $(srcdir)/interface/*.cfg)
-# Various preconfigured boards
-nobase_dist_pkglib_DATA += $(wildcard $(srcdir)/board/*.cfg)
-
-# test files
-nobase_dist_pkglib_DATA += $(wildcard $(srcdir)/test/*.cfg)
MAINTAINERCLEANFILES = Makefile.in