summaryrefslogtreecommitdiff
path: root/src/target/Makefile.am
diff options
context:
space:
mode:
authorvpalatin <vpalatin@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-02-21 11:43:04 +0000
committervpalatin <vpalatin@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-02-21 11:43:04 +0000
commit5cc4601c5f356af02571db240e2f70be908399f6 (patch)
treef42858e43f12d399cb2da65f5ec8a402424a1a8f /src/target/Makefile.am
parenta5ab45af4e644869a542e9ed92699fde803e543c (diff)
downloadopenocd+libswd-5cc4601c5f356af02571db240e2f70be908399f6.tar.gz
openocd+libswd-5cc4601c5f356af02571db240e2f70be908399f6.tar.bz2
openocd+libswd-5cc4601c5f356af02571db240e2f70be908399f6.tar.xz
openocd+libswd-5cc4601c5f356af02571db240e2f70be908399f6.zip
- add support for Marvell Feroceon (thanks to Nicolas Pitre for this patch)
git-svn-id: svn://svn.berlios.de/openocd/trunk@315 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/target/Makefile.am')
-rw-r--r--src/target/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/target/Makefile.am b/src/target/Makefile.am
index 6af94cca..25292879 100644
--- a/src/target/Makefile.am
+++ b/src/target/Makefile.am
@@ -11,7 +11,7 @@ AM_CPPFLAGS = -DPKGLIBDIR=\"$(pkglibdir)\" @CPPFLAGS@
noinst_LIBRARIES = libtarget.a
libtarget_a_SOURCES = target.c register.c breakpoints.c armv4_5.c embeddedice.c etm.c arm7tdmi.c arm9tdmi.c \
arm_jtag.c arm7_9_common.c algorithm.c arm920t.c arm720t.c armv4_5_mmu.c armv4_5_cache.c arm_disassembler.c \
- arm966e.c arm926ejs.c etb.c xscale.c arm_simulator.c image.c armv7m.c cortex_m3.c cortex_swjdp.c \
+ arm966e.c arm926ejs.c feroceon.c etb.c xscale.c arm_simulator.c image.c armv7m.c cortex_m3.c cortex_swjdp.c \
etm_dummy.c $(OOCD_TRACE_FILES) target_request.c trace.c
noinst_HEADERS = target.h trace.h register.h armv4_5.h embeddedice.h etm.h arm7tdmi.h arm9tdmi.h \
arm_jtag.h arm7_9_common.h arm920t.h arm720t.h armv4_5_mmu.h armv4_5_cache.h breakpoints.h algorithm.h \