summaryrefslogtreecommitdiff
path: root/src/target/Makefile.am
diff options
context:
space:
mode:
authormkdorg@users.sourceforge.net <mkdorg@users.sourceforge.net>2009-12-15 18:30:59 +0100
committerØyvind Harboe <oyvind.harboe@zylin.com>2009-12-15 18:38:52 +0100
commit646ce814b4fb678b7d8d341afe0694c266112426 (patch)
treef47236c7e4e51f5125635bd562ba153bafac8544 /src/target/Makefile.am
parent4639366947427da6face9cb6954b6603eb2e2fd3 (diff)
downloadopenocd+libswd-646ce814b4fb678b7d8d341afe0694c266112426.tar.gz
openocd+libswd-646ce814b4fb678b7d8d341afe0694c266112426.tar.bz2
openocd+libswd-646ce814b4fb678b7d8d341afe0694c266112426.tar.xz
openocd+libswd-646ce814b4fb678b7d8d341afe0694c266112426.zip
target: add basic dsp563xx support
Diffstat (limited to 'src/target/Makefile.am')
-rw-r--r--src/target/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/target/Makefile.am b/src/target/Makefile.am
index f1d4caa2..df54a034 100644
--- a/src/target/Makefile.am
+++ b/src/target/Makefile.am
@@ -33,7 +33,9 @@ libtarget_la_SOURCES = \
$(ARMV7_SRC) \
$(ARM_MISC_SRC) \
$(MIPS32_SRC) \
- avrt.c
+ avrt.c \
+ dsp563xx.c \
+ dsp563xx_once.c
TARGET_CORE_SRC = \
algorithm.c \
@@ -120,6 +122,8 @@ noinst_HEADERS = \
armv7a.h \
armv7m.h \
avrt.h \
+ dsp563xx.h \
+ dsp563xx_once.h \
breakpoints.h \
cortex_m3.h \
cortex_a8.h \