summaryrefslogtreecommitdiff
path: root/src/target/Makefile.am
diff options
context:
space:
mode:
authorZachary T Welch <zw@superlucidity.net>2009-11-21 22:09:53 -0800
committerZachary T Welch <zw@superlucidity.net>2009-11-25 10:29:06 -0800
commit9d4c89f37f814df05837cec280b362ad2962c667 (patch)
tree176e0b8f44d97b28f0c2fda65532224964794131 /src/target/Makefile.am
parenta93b404161dc42f8dee805c8f95bc4974aded9cb (diff)
downloadopenocd+libswd-9d4c89f37f814df05837cec280b362ad2962c667.tar.gz
openocd+libswd-9d4c89f37f814df05837cec280b362ad2962c667.tar.bz2
openocd+libswd-9d4c89f37f814df05837cec280b362ad2962c667.tar.xz
openocd+libswd-9d4c89f37f814df05837cec280b362ad2962c667.zip
add 'testee' target type
Alliteration aside, this should provide the final piece of the puzzle for developers that want to get started writing a new target type. In this way, it also seeks to complement the 'dummy' interface driver and 'faux' NOR flash driver.
Diffstat (limited to 'src/target/Makefile.am')
-rw-r--r--src/target/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/target/Makefile.am b/src/target/Makefile.am
index a367fd42..d00b0e41 100644
--- a/src/target/Makefile.am
+++ b/src/target/Makefile.am
@@ -42,7 +42,8 @@ TARGET_CORE_SRC = \
image.c \
breakpoints.c \
target.c \
- target_request.c
+ target_request.c \
+ testee.c
ARMV4_5_SRC = \
armv4_5.c \