summaryrefslogtreecommitdiff
path: root/src/target/Makefile.am
diff options
context:
space:
mode:
authordrath <drath@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-01-17 07:24:05 +0000
committerdrath <drath@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-01-17 07:24:05 +0000
commitbc45295a409d2d29f12a89d3c743cc864436d6c1 (patch)
treeaa93624a164c1596668a010c8eba40a76043c9c5 /src/target/Makefile.am
parentf53b986559a33796510552de71de5d15dc9c9f64 (diff)
downloadopenocd+libswd-bc45295a409d2d29f12a89d3c743cc864436d6c1.tar.gz
openocd+libswd-bc45295a409d2d29f12a89d3c743cc864436d6c1.tar.bz2
openocd+libswd-bc45295a409d2d29f12a89d3c743cc864436d6c1.tar.xz
openocd+libswd-bc45295a409d2d29f12a89d3c743cc864436d6c1.zip
- fixed 'make distcheck' (thanks to Theodore A. Roth for this patch
git-svn-id: svn://svn.berlios.de/openocd/trunk@257 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/target/Makefile.am')
-rw-r--r--src/target/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/target/Makefile.am b/src/target/Makefile.am
index 5646d90d..6af94cca 100644
--- a/src/target/Makefile.am
+++ b/src/target/Makefile.am
@@ -13,10 +13,10 @@ libtarget_a_SOURCES = target.c register.c breakpoints.c armv4_5.c embeddedice.c
arm_jtag.c arm7_9_common.c algorithm.c arm920t.c arm720t.c armv4_5_mmu.c armv4_5_cache.c arm_disassembler.c \
arm966e.c arm926ejs.c etb.c xscale.c arm_simulator.c image.c armv7m.c cortex_m3.c cortex_swjdp.c \
etm_dummy.c $(OOCD_TRACE_FILES) target_request.c trace.c
-noinst_HEADERS = target.h register.h armv4_5.h embeddedice.h etm.h arm7tdmi.h arm9tdmi.h \
+noinst_HEADERS = target.h trace.h register.h armv4_5.h embeddedice.h etm.h arm7tdmi.h arm9tdmi.h \
arm_jtag.h arm7_9_common.h arm920t.h arm720t.h armv4_5_mmu.h armv4_5_cache.h breakpoints.h algorithm.h \
arm_disassembler.h arm966e.h arm926ejs.h etb.h xscale.h arm_simulator.h image.h armv7m.h cortex_m3.h cortex_swjdp.h \
etm_dummy.h oocd_trace.h target_request.h trace.h
-nobase_pkglib_DATA = xscale/debug_handler.bin
+nobase_dist_pkglib_DATA = xscale/debug_handler.bin