summaryrefslogtreecommitdiff
path: root/src/target/Makefile.am
diff options
context:
space:
mode:
authorAaron Carroll <aaronc@cse.unsw.edu.au>2011-01-24 18:06:46 +1100
committerØyvind Harboe <oyvind.harboe@zylin.com>2011-01-31 08:57:38 +0100
commitc34e69cb10bb9c7502732d2bb0bc92fa73235aec (patch)
tree238b5599974453e09e04868060b1ec4aca07dd6b /src/target/Makefile.am
parent8e60d4955f4a89da39bf9b91217c651b44052538 (diff)
downloadopenocd+libswd-c34e69cb10bb9c7502732d2bb0bc92fa73235aec.tar.gz
openocd+libswd-c34e69cb10bb9c7502732d2bb0bc92fa73235aec.tar.bz2
openocd+libswd-c34e69cb10bb9c7502732d2bb0bc92fa73235aec.tar.xz
openocd+libswd-c34e69cb10bb9c7502732d2bb0bc92fa73235aec.zip
cortex_a9: add source files for Cortex A9 support.
add target and build support for A9 Signed-off-by: Aaron Carroll <aaronc@cse.unsw.edu.au>
Diffstat (limited to 'src/target/Makefile.am')
-rw-r--r--src/target/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/target/Makefile.am b/src/target/Makefile.am
index 537c8c31..b6e8d4be 100644
--- a/src/target/Makefile.am
+++ b/src/target/Makefile.am
@@ -73,7 +73,8 @@ ARMV7_SRC = \
armv7m.c \
cortex_m3.c \
armv7a.c \
- cortex_a8.c
+ cortex_a8.c \
+ cortex_a9.c
ARM_DEBUG_SRC = \
arm_dpm.c \
@@ -136,6 +137,7 @@ noinst_HEADERS = \
breakpoints.h \
cortex_m3.h \
cortex_a8.h \
+ cortex_a9.h \
embeddedice.h \
etb.h \
etm.h \