summaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorØyvind Harboe <oyvind.harboe@zylin.com>2011-06-13 15:42:46 +0200
committerØyvind Harboe <oyvind.harboe@zylin.com>2011-06-13 15:51:04 +0200
commitc8b57198025c414f8d19577e6846021843c2a751 (patch)
treef87ac8b526f05625e4c1b3401542de78aed0c3c1 /src/transport/Makefile.am
parent1b0862c189f8db70f65e0eeabb749580d71e0e97 (diff)
downloadopenocd+libswd-c8b57198025c414f8d19577e6846021843c2a751.tar.gz
openocd+libswd-c8b57198025c414f8d19577e6846021843c2a751.tar.bz2
openocd+libswd-c8b57198025c414f8d19577e6846021843c2a751.tar.xz
openocd+libswd-c8b57198025c414f8d19577e6846021843c2a751.zip
transport: move files over to transport folder
as we introduce swd and jtag as two transports, we want to start up with a new transport folder to organize the code a bit.
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
new file mode 100644
index 00000000..7c6224a4
--- /dev/null
+++ b/src/transport/Makefile.am
@@ -0,0 +1,11 @@
+include $(top_srcdir)/common.mk
+
+#METASOURCES = AUTO
+noinst_LTLIBRARIES = libtransport.la
+libtransport_la_SOURCES = \
+ transport.c
+
+noinst_HEADERS = \
+ transport.h
+
+MAINTAINERCLEANFILES = $(srcdir)/Makefile.in