summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 343b52c6..cce438fe 100644
--- a/configure.in
+++ b/configure.in
@@ -290,6 +290,12 @@ AM_CONDITIONAL(BITQ, test $build_bitq = yes)
AC_LANG_C
AC_PROG_CC
AC_PROG_RANLIB
+AC_PATH_PROG(TCLSH, tclsh)
+
+# quit if we have no tclsh
+if test "x${TCLSH}" = "x"; then
+ AC_MSG_ERROR([no working tclsh found])
+fi
AC_SUBST(WITH_FTD2XX, $with_ftd2xx)