summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7721f340..77ae5ae2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -16,6 +16,10 @@ libopenocd_la_SOURCES = \
hello.c \
openocd.c
+noinst_HEADERS = \
+ openocd.h
+
+
# set the include path found by configure
AM_CPPFLAGS = \
-I$(top_srcdir)/src \