summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a2f8d777..b54161c8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -18,7 +18,7 @@ MAINFILE = main.c
endif
openocd_SOURCES = $(MAINFILE)
-openocd_LDADD = libopenocd.la
+openocd_LDADD = libopenocd.la -ljim
libopenocd_la_SOURCES = \
hello.c \