summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0cb13ab6..27309eca 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,4 @@
-bin_PROGRAMS = openocd bin2char
+bin_PROGRAMS = bin2char openocd
bin2char_SOURCES = bin2char.c
@@ -99,3 +99,6 @@ nobase_dist_pkglib_DATA = \
# Convert .tcl to cfile
startup_tcl.c: bin2char startup.tcl
./bin2char startup_tcl < $(srcdir)/startup.tcl > startup_tcl.c
+
+# add startup_tcl.c to make clean list
+CLEANFILES = startup_tcl.c