summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 208041f1..46714979 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,11 +4,11 @@ openocd_SOURCES = openocd.c
# set the include path found by configure
INCLUDES = -I$(top_srcdir)/src/helper \
-I$(top_srcdir)/src/jtag -I$(top_srcdir)/src/target -I$(top_srcdir)/src/xsvf -I$(top_srcdir)/src/server \
- -I$(top_srcdir)/src/flash $(all_includes)
+ -I$(top_srcdir)/src/flash -I$(top_srcdir)/src/pld $(all_includes)
# the library search path.
openocd_LDFLAGS = $(all_libraries)
-SUBDIRS = helper jtag xsvf target server flash
+SUBDIRS = helper jtag xsvf target server flash pld
if IS_MINGW
MINGWLDADD = -lwsock32
@@ -43,4 +43,5 @@ openocd_LDADD = $(top_builddir)/src/xsvf/libxsvf.a \
$(top_builddir)/src/helper/libhelper.a \
$(top_builddir)/src/server/libserver.a $(top_builddir)/src/helper/libhelper.a \
$(top_builddir)/src/flash/libflash.a $(top_builddir)/src/target/libtarget.a \
+ $(top_builddir)/src/pld/libpld.a \
$(FTDI2232LIB) $(FTD2XXLIB) $(MINGWLDADD)