summaryrefslogtreecommitdiff
path: root/src/flash/nand/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/flash/nand/Makefile.am')
-rw-r--r--src/flash/nand/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/src/flash/nand/Makefile.am b/src/flash/nand/Makefile.am
new file mode 100644
index 00000000..e95717e2
--- /dev/null
+++ b/src/flash/nand/Makefile.am
@@ -0,0 +1,27 @@
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/src/flash \
+ -I$(top_srcdir)/src/helper \
+ -I$(top_srcdir)/src/jtag \
+ -I$(top_srcdir)/src/target
+
+noinst_LTLIBRARIES = libocdflashnand.la
+
+libocdflashnand_la_SOURCES = \
+ nonce.c \
+ davinci.c \
+ lpc3180.c \
+ mx3.c \
+ orion.c \
+ s3c24xx.c \
+ s3c2410.c \
+ s3c2412.c \
+ s3c2440.c \
+ s3c2443.c
+
+noinst_HEADERS = \
+ lpc3180.h \
+ mx3.h \
+ s3c24xx.h \
+ s3c24xx_regs.h
+
+MAINTAINERCLEANFILES = $(srcdir)/Makefile.in