summaryrefslogtreecommitdiff
path: root/src/flash/nor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/flash/nor/Makefile.am')
-rw-r--r--src/flash/nor/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/flash/nor/Makefile.am b/src/flash/nor/Makefile.am
index 211366b8..ed9ebb30 100644
--- a/src/flash/nor/Makefile.am
+++ b/src/flash/nor/Makefile.am
@@ -2,6 +2,10 @@ AM_CPPFLAGS = -I$(top_srcdir)/src
noinst_LTLIBRARIES = libocdflashnor.la
libocdflashnor_la_SOURCES = \
+ tcl.c \
+ $(NOR_DRIVERS)
+
+NOR_DRIVERS = \
aduc702x.c \
at91sam3.c \
at91sam7.c \
@@ -27,6 +31,7 @@ noinst_HEADERS = \
at91sam3.h \
avrf.h \
cfi.h \
+ imp.h \
lpc2000.h \
lpc288x.h \
non_cfi.h \