summaryrefslogtreecommitdiff
path: root/src/helper/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/helper/Makefile.am')
-rw-r--r--src/helper/Makefile.am11
1 files changed, 2 insertions, 9 deletions
diff --git a/src/helper/Makefile.am b/src/helper/Makefile.am
index 67250a18..9557f5b2 100644
--- a/src/helper/Makefile.am
+++ b/src/helper/Makefile.am
@@ -23,8 +23,7 @@ libhelper_la_SOURCES = \
time_support.c \
replacements.c \
fileio.c \
- membuf.c \
- startup_tcl.c
+ membuf.c
if IOUTIL
libhelper_la_SOURCES += ioutil.c
@@ -49,7 +48,6 @@ noinst_HEADERS = \
jim.h \
jim-eventloop.h \
system.h \
- startup.tcl \
bin2char.c
BIN2C = bin2char$(EXEEXT_FOR_BUILD)
@@ -59,11 +57,6 @@ BUILT_SOURCES = $(BIN2C)
$(BIN2C): bin2char.c
${CC_FOR_BUILD} ${CFLAGS_FOR_BUILD} $(srcdir)/bin2char.c -o $@
-# Convert .tcl to cfile
-startup_tcl.c: startup.tcl $(BIN2C)
- ./$(BIN2C) startup_tcl < $(srcdir)/startup.tcl > $@
-
-# add startup_tcl.c to make clean list
-CLEANFILES = startup_tcl.c bin2char$(EXEEXT_FOR_BUILD)
+CLEANFILES = bin2char$(EXEEXT_FOR_BUILD)
MAINTAINERCLEANFILES = $(srcdir)/Makefile.in