summaryrefslogtreecommitdiff
path: root/src/svf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/svf/Makefile.am')
-rw-r--r--src/svf/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/svf/Makefile.am b/src/svf/Makefile.am
index 47ab0f2e..73edd43f 100644
--- a/src/svf/Makefile.am
+++ b/src/svf/Makefile.am
@@ -1,4 +1,8 @@
-INCLUDES = -I$(top_srcdir)/src/server -I$(top_srcdir)/src/helper -I$(top_srcdir)/src/jtag $(all_includes)
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/src/server \
+ -I$(top_srcdir)/src/helper \
+ -I$(top_srcdir)/src/jtag
+
METASOURCES = AUTO
noinst_LIBRARIES = libsvf.a
noinst_HEADERS = svf.h