summaryrefslogtreecommitdiff
path: root/src/target/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/target/Makefile.am')
-rw-r--r--src/target/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/target/Makefile.am b/src/target/Makefile.am
index ea6d88fc..e01e0774 100644
--- a/src/target/Makefile.am
+++ b/src/target/Makefile.am
@@ -32,6 +32,7 @@ libtarget_la_SOURCES = \
$(ARMV6_SRC) \
$(ARMV7_SRC) \
$(ARM_MISC_SRC) \
+ $(AVR32_SRC) \
$(MIPS32_SRC) \
avrt.c \
dsp563xx.c \
@@ -92,6 +93,12 @@ ARM_DEBUG_SRC = \
$(OOCD_TRACE_FILES) \
etm_dummy.c
+AVR32_SRC = \
+ avr32_ap7k.c \
+ avr32_jtag.c \
+ avr32_mem.c \
+ avr32_regs.c
+
MIPS32_SRC = \
mips32.c \
mips_m4k.c \