summaryrefslogtreecommitdiff
path: root/src/target/Makefile.am
diff options
context:
space:
mode:
authordrath <drath@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2006-08-06 11:20:42 +0000
committerdrath <drath@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2006-08-06 11:20:42 +0000
commitfbf5bec7f3ea9f4a9584099a12e71681cb55ce35 (patch)
tree576fd656bbf5ba38fc42fbc99109a5082eed6887 /src/target/Makefile.am
parent7d244761461701e1161df32c2f1d4cd50ae2bb26 (diff)
downloadopenocd_libswd-fbf5bec7f3ea9f4a9584099a12e71681cb55ce35.tar.gz
openocd_libswd-fbf5bec7f3ea9f4a9584099a12e71681cb55ce35.tar.bz2
openocd_libswd-fbf5bec7f3ea9f4a9584099a12e71681cb55ce35.tar.xz
openocd_libswd-fbf5bec7f3ea9f4a9584099a12e71681cb55ce35.zip
- fixed a minor problem with the GDB server that could drop the first packet (non-fatal)
- fixed some small memory leaks (thanks to Spencer Oliver) - verify chip- and buswidth of cfi flash configurations - added support for ARM966E based systems (tested only with ST micro STR9, thanks to Spencer Oliver) git-svn-id: svn://svn.berlios.de/openocd/trunk@81 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/target/Makefile.am')
-rw-r--r--src/target/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/target/Makefile.am b/src/target/Makefile.am
index 2192469c..2936967a 100644
--- a/src/target/Makefile.am
+++ b/src/target/Makefile.am
@@ -2,7 +2,8 @@ INCLUDES = -I$(top_srcdir)/src/gdb -I$(top_srcdir)/src/helper -I$(top_srcdir)/s
METASOURCES = AUTO
noinst_LIBRARIES = libtarget.a
libtarget_a_SOURCES = target.c register.c breakpoints.c armv4_5.c embeddedice.c etm.c arm7tdmi.c arm9tdmi.c \
- arm_jtag.c arm7_9_common.c algorithm.c arm920t.c arm720t.c armv4_5_mmu.c armv4_5_cache.c arm_disassembler.c
+ arm_jtag.c arm7_9_common.c algorithm.c arm920t.c arm720t.c armv4_5_mmu.c armv4_5_cache.c arm_disassembler.c \
+ arm966e.c
noinst_HEADERS = target.h register.h armv4_5.h embeddedice.h etm.h arm7tdmi.h arm9tdmi.h \
arm_jtag.h arm7_9_common.h arm920t.h arm720t.h armv4_5_mmu.h armv4_5_cache.h breakpoints.h algorithm.h \
- arm_disassembler.h
+ arm_disassembler.h arm966e.h