summaryrefslogtreecommitdiff
path: root/src/xsvf/Makefile.am
diff options
context:
space:
mode:
authordrath <drath@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2006-07-17 14:13:27 +0000
committerdrath <drath@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2006-07-17 14:13:27 +0000
commit82d2633b5f550115e9e7c7d0520babb6680aa38f (patch)
treefa9895a6117d4a238be1b76293edcc7de11a88c2 /src/xsvf/Makefile.am
parent1960973baf8022b4525e3ac94aed8dace7f9b478 (diff)
downloadopenocd_libswd-82d2633b5f550115e9e7c7d0520babb6680aa38f.tar.gz
openocd_libswd-82d2633b5f550115e9e7c7d0520babb6680aa38f.tar.bz2
openocd_libswd-82d2633b5f550115e9e7c7d0520babb6680aa38f.tar.xz
openocd_libswd-82d2633b5f550115e9e7c7d0520babb6680aa38f.zip
- Added support for native MinGW builds (thanks to Spencer Oliver and Michael Fischer) - you still need to install GiveIO (not part of OpenOCD)
- Added state-move support to ftd2xx and bitbang JTAG drivers (required for XScale, possibly useful for other targets, too) - various fixes git-svn-id: svn://svn.berlios.de/openocd/trunk@78 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/xsvf/Makefile.am')
-rw-r--r--src/xsvf/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/xsvf/Makefile.am b/src/xsvf/Makefile.am
index d9e80875..bd1b8fa1 100644
--- a/src/xsvf/Makefile.am
+++ b/src/xsvf/Makefile.am
@@ -1,4 +1,4 @@
-INCLUDES = -I$(top_srcdir)/src/gdb -I$(top_srcdir)/src/helper -I$(top_srcdir)/src/jtag $(all_includes)
+INCLUDES = -I$(top_srcdir)/src/server -I$(top_srcdir)/src/helper -I$(top_srcdir)/src/jtag $(all_includes)
METASOURCES = AUTO
noinst_LIBRARIES = libxsvf.a
noinst_HEADERS = xsvf.h