summaryrefslogtreecommitdiff
path: root/src/helper/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/helper/Makefile.am')
-rw-r--r--src/helper/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/helper/Makefile.am b/src/helper/Makefile.am
index 9162d5fc..a7ca723f 100644
--- a/src/helper/Makefile.am
+++ b/src/helper/Makefile.am
@@ -9,9 +9,16 @@ else
CONFIGFILES = options.c jim.c jim-eventloop.c
endif
+
+
libhelper_a_SOURCES = binarybuffer.c $(CONFIGFILES) configuration.c log.c command.c time_support.c \
replacements.c fileio.c startup_tcl.c
+if IOUTIL
+libhelper_a_SOURCES += ioutil.c
+endif
+
+
noinst_HEADERS = binarybuffer.h configuration.h types.h log.h command.h \
time_support.h replacements.h fileio.h jim.h jim-eventloop.h \
startup.tcl bin2char.c