summaryrefslogtreecommitdiff
path: root/src/interface/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/interface/Makefile.am')
-rw-r--r--src/interface/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/src/interface/Makefile.am b/src/interface/Makefile.am
new file mode 100644
index 00000000..925ec64a
--- /dev/null
+++ b/src/interface/Makefile.am
@@ -0,0 +1,27 @@
+include $(top_srcdir)/common.mk
+
+METASOURCES = AUTO
+noinst_LTLIBRARIES = libinterface.la
+
+SUBDIRS =
+DRIVERFILES =
+libinterface_la_LIBADD =
+
+CLEANFILES =
+
+BUILT_SOURCES =
+
+BUILT_SOURCES +=
+CLEANFILES +=
+
+libinterface_la_SOURCES = \
+ interface.c \
+ bitbang.c
+
+noinst_HEADERS = \
+ interface.h \
+ bitbang.h
+
+EXTRA_DIST =
+
+MAINTAINERCLEANFILES = $(srcdir)/Makefile.in