aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2015-02-10 19:02:57 +0100
committerTrygve Laugstøl <trygvis@inamo.no>2015-02-10 19:02:57 +0100
commit1c97f6df59c825b26ecb18975fd9f62e14fc46ce (patch)
tree0bdd9b909e2f2476d78527d39efc301414048609 /CMakeLists.txt
parent5cb96fd96f51e949c5311db3080c58d851b7c2e1 (diff)
downloadble-toys-1c97f6df59c825b26ecb18975fd9f62e14fc46ce.tar.gz
ble-toys-1c97f6df59c825b26ecb18975fd9f62e14fc46ce.tar.bz2
ble-toys-1c97f6df59c825b26ecb18975fd9f62e14fc46ce.tar.xz
ble-toys-1c97f6df59c825b26ecb18975fd9f62e14fc46ce.zip
o wip.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8a43b50..e23e674 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,9 @@ add_definitions(-DBOOST_ALL_DYN_LINK)
find_package(Boost REQUIRED COMPONENTS system log thread)
-set(SOURCE_FILES main.cpp Bluetooth.cpp LinuxBluetooth.cpp)
+set(SOURCE_FILES "${SOURCE_FILES}" main.cpp Bluetooth.cpp LinuxBluetooth.cpp)
+set(SOURCE_FILES "${SOURCE_FILES}" ByteBuffer.cpp)
+
add_executable(ble_toys ${SOURCE_FILES})
target_link_libraries(ble_toys bluetooth)