aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2015-02-22 15:36:06 +0100
committerTrygve Laugstøl <trygvis@inamo.no>2015-02-22 15:36:06 +0100
commitba6324930118a62e05d3869f99543c4a7507f105 (patch)
tree8f23c2104c7d4338ef60f1097184b48a4d2849ed /test/CMakeLists.txt
parente5b99b359cebd2145a891932686bb9cdab751809 (diff)
downloadble-toys-ba6324930118a62e05d3869f99543c4a7507f105.tar.gz
ble-toys-ba6324930118a62e05d3869f99543c4a7507f105.tar.bz2
ble-toys-ba6324930118a62e05d3869f99543c4a7507f105.tar.xz
ble-toys-ba6324930118a62e05d3869f99543c4a7507f105.zip
o Splitting out public header files into it's own directory.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index a417d2b..e9f217f 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -12,6 +12,7 @@ foreach(testSrc ${TEST_SRCS})
add_executable(${testName} ${testSrc})
include_directories("${PROJECT_SOURCE_DIR}/ble")
+ include_directories("${PROJECT_SOURCE_DIR}/include")
add_dependencies(${testName} ble)
target_link_libraries(${testName} ble)
target_link_libraries(${testName} pthread)