aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index a417d2b..e9f217f 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -12,6 +12,7 @@ foreach(testSrc ${TEST_SRCS})
add_executable(${testName} ${testSrc})
include_directories("${PROJECT_SOURCE_DIR}/ble")
+ include_directories("${PROJECT_SOURCE_DIR}/include")
add_dependencies(${testName} ble)
target_link_libraries(${testName} ble)
target_link_libraries(${testName} pthread)