aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2017-01-25 22:02:09 +0100
committerTrygve Laugstøl <trygvis@inamo.no>2017-01-25 22:02:09 +0100
commit7f89aea2016ebde61b02914abc7984df50537f29 (patch)
treef21117d11242e26aeb880058f07263431adf869d /CMakeLists.txt
parent8a3fedbcb8fc58dae8b43db3cae39688ec0332ef (diff)
downloadstm32f103-playground-7f89aea2016ebde61b02914abc7984df50537f29.tar.gz
stm32f103-playground-7f89aea2016ebde61b02914abc7984df50537f29.tar.bz2
stm32f103-playground-7f89aea2016ebde61b02914abc7984df50537f29.tar.xz
stm32f103-playground-7f89aea2016ebde61b02914abc7984df50537f29.zip
o Improving the mcu-stm32 cmake library a bit. Starting on a USB example.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7bb47da..fbc73aa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,4 +59,5 @@ target_include_directories(playground PUBLIC
)
target_compile_definitions(playground PUBLIC ${STM32F10X_STDPERIPH_DEFINES})
+add_subdirectory(cmake/mcu-stm32)
add_subdirectory(apps)