aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7bb47da..fbc73aa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,4 +59,5 @@ target_include_directories(playground PUBLIC
)
target_compile_definitions(playground PUBLIC ${STM32F10X_STDPERIPH_DEFINES})
+add_subdirectory(cmake/mcu-stm32)
add_subdirectory(apps)