summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2016-09-12 00:13:59 +0200
committerTrygve Laugstøl <trygvis@inamo.no>2016-09-12 00:13:59 +0200
commit19e219a8d9dc4d8c65df8801607497ea01bf7089 (patch)
tree41dd5af7b2442920a42e7b42ece9e9e8f71ea3b7 /CMakeLists.txt
parent82ca0c1af744cb2b4b7f5680f3866f5ed7ee0270 (diff)
downloadnrf-playground-19e219a8d9dc4d8c65df8801607497ea01bf7089.tar.gz
nrf-playground-19e219a8d9dc4d8c65df8801607497ea01bf7089.tar.bz2
nrf-playground-19e219a8d9dc4d8c65df8801607497ea01bf7089.tar.xz
nrf-playground-19e219a8d9dc4d8c65df8801607497ea01bf7089.zip
o Working version back to listing everything in the cmake file but some help from the cmake libs.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 31bd87b..b9737e3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.5)
-#set(MCU_NRF51_SDK nrf51)
-set(MCU_CHIP nrf51822)
+#set(MCU_CHIP nrf51822)
+set(MCU_CHIP nrf52832_xxaa)
include(mcu.cmake/mcu.cmake)
project(nrf_playground C CXX ASM)