summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTrygve Laugstøl <trygvis@inamo.no>2016-09-11 11:46:21 +0200
committerTrygve Laugstøl <trygvis@inamo.no>2016-09-11 11:46:21 +0200
commit82ca0c1af744cb2b4b7f5680f3866f5ed7ee0270 (patch)
treef44588f0c9a59fb0bac7dbfb44dabefa301eb205 /CMakeLists.txt
downloadnrf-playground-82ca0c1af744cb2b4b7f5680f3866f5ed7ee0270.tar.gz
nrf-playground-82ca0c1af744cb2b4b7f5680f3866f5ed7ee0270.tar.bz2
nrf-playground-82ca0c1af744cb2b4b7f5680f3866f5ed7ee0270.tar.xz
nrf-playground-82ca0c1af744cb2b4b7f5680f3866f5ed7ee0270.zip
o Almost working version, not quite. Probably not the right way to do stuff.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..31bd87b
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,10 @@
+cmake_minimum_required(VERSION 3.5)
+
+#set(MCU_NRF51_SDK nrf51)
+set(MCU_CHIP nrf51822)
+include(mcu.cmake/mcu.cmake)
+
+project(nrf_playground C CXX ASM)
+
+add_subdirectory(apps)
+add_subdirectory(examples/ble_app_buttonless_dfu)